PDA

View Full Version : Session timeouts



Scott Lambert
August 26th, 2012, 01:23 PM
Anyone else have the problem where you type a message or a reply, and click post and you get a message saying you have to login again to do that action? Maybe I am just a slow at typing?

Scott

Howard Goldstein
August 26th, 2012, 06:39 PM
Anyone else have the problem where you type a message or a reply, and click post and you get a message saying you have to login again to do that action? Maybe I am just a slow at typing?

Scott
I ran into that the last time I replied to a message. Very annoying.

-- Howard

mrvedit
August 26th, 2012, 10:58 PM
I'll ask my admin for this VBulletin check into that; perhaps the server is killing the cookies to quickly or something.

BTW - Sorry for my absence again, was busy interviewing and hiring three people, including a new VP of Sales.
Just placed an ad for a junior programmer to help with VEDIT support. I know someone will take time to get up to speed, but every journey starts with a first step.

pal
August 27th, 2012, 11:38 AM
Anyone else have the problem where you type a message or a reply, and click post and you get a message saying you have to login again to do that action? Maybe I am just a slow at typing?

Scott
Did you check the "Remember Me" option when you logged in?

Scott Lambert
August 27th, 2012, 04:34 PM
Hi Pauli,

As I understand it, the "Remember Me" option just remembers your login name, so you only have to type the first couple of characters before you can click on the full login name.

Scott

chriz
August 27th, 2012, 05:45 PM
Scott:

The vBulletin documentation (http://forum.vedit.com/faq.php?faq=vb3_board_usage#faq_vb3_cookies) says:



What is 'Automatic Login'?

When you register (and also when you login using the form at the top of the screen), you will be given the option to 'Remember Me'.
This will store your identity securely in a cookie on your computer. If you are using a shared computer,
such as in a library, school or internet cafe, or if you have reason to not trust any other users that might use this computer,
we recommend you do not enable this.


The typing abbreviation you observed is done by the browser - in many/most input fields.

Christian

GreenviewData
August 27th, 2012, 06:58 PM
Hello,

I have updated the default timeout from 15 minutes to 1 hour.

Thanks

mrvedit
August 28th, 2012, 03:34 AM
Hopefully the change to a 1 hour timeout will take care of this.
Let us know if not.
Ted.