PDA

View Full Version : Can't Run Correctly as a Standard User on Windows 7 Professional



rymanjc
February 14th, 2015, 07:55 PM
I installed VEDIT 6.23.1 on my new Windows 7 Pro desktop from the administrator account to directory C:\Program Files (x86) as a Multiuser installation. It works fine from the administrator account. However, when I switch to my Standard User account, VEDIT will start up only in the 30-day trial mode and gives an error message that it cannot find the regvedit.vdm macro. I apparently don't have access to the macro folder as a standard user. I uninstalled and tried again as an "All Users" installation since I am the only user of either account. I had the same results. I haven't tried to install in C:\VEDIT as I normally won't run in the administrator account. Does anyone have any ideas what I'm doing wrong?

rymanjc
February 14th, 2015, 10:26 PM
Just downloaded and installed VEDIT 6.24.2 for "All Users" in C:\Program Files (x86)\vedit and it works fine from both the administrator account and my standard account. Not sure what was happening with 6.23.1 but it seems to have been fixed in the latest version. Thanks Ted!

rejto12
February 22nd, 2015, 12:46 AM
Hi,

Thanks for the information. I shall follow your example and install
"VEDIT 6.24.2 for "All Users" in C:\Program Files (x86)\vedit ".


-peter